
Design Your Original Print Publication
HOW2PUB takes you through the creative process of designing a print publication from concept 
through completion of your final document. 

HOW2PUB was made on a Macintosh computer using InDesign, the Adobe program that allows 
you to combine photographs and vector images with type to create multiple page documents for 
print including: brochures, newsletters, magazines, books, and fliers. InDesign also has the capability 
to add media and links, and to create layouts for ePubs.

There are many excellent tutorials that go into more depth on learning Adobe InDesign. The intent 
of this self-directed tutorial is to help you get started and learn some basics of publication design. 
HOW2PUB is not intended to be a comprehensive course in design, typography or InDesign.

This InDesign document was produced in InDesign CC 2015 for Mac. 
It has also been saved as an IDML for those with earlier versions. All 
files have been packaged so you will be able to open the final document 
to follow how it was produced. I chose Minion Pro and Helvetica as 
typefaces for ease of opening on your computer. Open HOW2PUB.indd 
and begin learning how to design and produce your own publications. 
You can also open, print out, and share the PDF.

© janden richards
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ELEMENTS OF DESIGN
GOOD DESIGN PRINCIPLES INCLUDE:

Contrasts 
color, texture, shape, size, typeface

Hierarchy 
focal points, what do you see first, next, least important

Dynamic Balance 
theme and variation, columns and image placement 
activation of the whole page/spread, figure/ground and white space

Alignment 
the grid is your friend for organization, placement and overall cohesive look 
images and text are positioned with discernment

I like to use no more than two typefaces, often one serif and one sans serif. The typefaces should 
reflect the personality of the publication. Some typefaces work better for headlines, others for body 
copy. In this publication Minion Pro is the serif, Helvetica is the sans serif. Typographic contrasts are 
achieved through size, weight, slant, caps/lowercase and color variations within the font family.

Good design avoids distractions that create confusion. Keep it simple. Find the balance between too 
little and too much content. EDIT! Use white space to add visual contrast and rest the eyes.

Good design uses colors to create a theme and variation. Choosing a 
palette helps you achieve color harmonies and contrasts throughout 
your publication. You can use the InDesign Eyedropper tool to select 
colors in photographs or other graphics to make a palette that reflects 
the mood and subject. The Eyedropper Color Theme tool creates palette 
suggestions from photographs in your layout. Save colors in a New Color 
Group in the Swatches panel. Save to CC Libraries. You can also create a 
Pantone palette and convert colors to CMYK on the backend.
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WRITING A BRIEF
A design brief describes the nature and scope of your publication. 
It considers the audience. It helps make the creative process run 
smoothly by preventing misunderstandings and assuring that 
everybody, including you, understands what is expected. Design 
briefs state what you are trying to accomplish. They include role 
assignments, project limitations, and timetables.

OBJECTIVE: 
Create a small, informative publication to explain the creative 
process and introduce Adobe InDesign to people who want to 
learn how to design their own publications on a Macintosh.

CONSIDERATIONS: 
Users have limited experience with InDesign and computers.  
The InDesign publication will allow users to follow along, either 
in a class or on their own, and should be completed in less than 
two hours, or in two sessions as a workshop or independent study. 
Demonstration text will be provided as .txt. 
Instructive images will be provided as .jpg, .psd, TIFF and .ai.  
Publication design to be uncomplicated with easy instructions. 
It will not use bleeds due to restrictions of most desktop printers. 
It will provide resources for further study. 
It will be reviewed by professionals for feedback.

AIGA TOOLS and RESOURCES 
AIGA has great resources for designers working with clients. 
http://www.aiga.org/mastering-the-creative-brief/ 
http://www.aiga.org/what-aspiring-designers-need-to-know-
about-strategy/

SKETCHING CONCEPTS
Collect well designed print publications. Ask what works, what 
is confusing? Google brochure, magazine and newsletter designs. 
Pinterest is a great resource for ideas. Take screenshots of work 
you admire, save in an inspiration folder.

Sketch concepts. Place your emphasis on the quality of the 
concepts. Do rough layouts to show how information will flow 
through the document. Create lots of variations, take risks. Use 
this exploratory stage to come up with fresh ideas. Sketches and 
3D mock-ups help you to communicate information in a clear 
and engaging way; organizing text, images, and white space, and 
creating a layout that accomplishes your intentions. Use unlined 
and grid sketchbooks. Grid paper helps you visualize layouts that 
use different margins, columns, and horizontal alignments. Grids 
help hold a design together, but you do not have to make your 
design look boxy. Break out of the basic grid to create size, shape 
and placement variations for contrast.

Writing, image selection, and layout concepts should be done 
prior to starting an InDesign document. Review design concepts 
with others for feedback. Use them to help sell your design to 
your client. Concept sketches are a plan for starting your layout 
on the computer. Remember, you are the designer, not InDesign. 
Editing, refinement, and changes to text and design can be made 
as you work on the computer. 

Planning and Sketching

http://www.aiga.org/mastering-the-creative-brief/
http://www.aiga.org/what-aspiring-designers-need-to-know-about-strategy/
http://www.aiga.org/what-aspiring-designers-need-to-know-about-strategy/


4

G
ET PREPARED

FINDING YOUR WAY AROUND
Understand that the images you place in InDesign are not IN the document but are 
LINKED TO the document. That is why it is important to collect and properly prepare 
all the items you are going to use before placing them in the InDesign document. It is 
possible to embed images inside the document but this makes the file size large and is not 
recommended. Organizing files before starting your layout improves your workflow. You 
could create folders to contain text docs, original jpg images, high resolution .psd or .TIFF, 
.ai files, logos, inspiration, concepts, final files. Place the folders in Bridge for easy access.

There are several ways to accomplish the same task in InDesign. As you become familiar 
with the program discover your favorites and streamline your workflow. Open and review 
the document HOW2PUB.indd. to study the tools, menus and layout options. File > Open 
or Command O > Open HOW2PUB.indd. Take a look at the layout in both Normal and 
Preview modes, click the bottom icon on the tool bar or press W to toggle between modes. 
You can zoom in and zoom out with Command + and Command -. To zoom to a specific 
location, press Z to bring up the zoom tool, Option Z toggles to zoom out. Another way is 
to hold the option key and scroll up and down with your mouse. Keep in mind that while 
working on screen you may have an inaccurate sense of the actual sizes of the type and 
images in the document. View > Actual Size or press Command 1. To fit the page to the 
screen press Command 0.

Use Rulers to pull out guides for your layout grid. View > Show Rulers or Command R. 
Use the Essentials screen display. Window > Workspace > Essentials The condensed menu 
panel on the right allows you to expand panels as you work.

You can also open panels from the top Window menu. Open the Pages panel, Window > 
Pages, to show the document page layout and Master Pages. Use Master Pages to create 
elements that reoccur throughout the document and to add guides. Guides help to give 
structure and define your layout grid. Open the Links panel, Window > Links, to see the 
status of items you place in your InDesign document. It allows you to relink, update and 
edit placed files. Open the Layers panel, Windows > Layers, note that I placed images and 
text boxes on different layers. I find this makes image and text placement more organized. 
Layers can be locked and unlocked, viewed and hidden. Take a look around the tools and 
other menu items.

I recommend you open: Tools, Pages, Links, Layers, Stroke, Color, Swatches. You could 
experiment with Mini Bridge for documents with lots of images. To use Mini Bridge you 
must open Bridge. Open Type panels from the top menu, Type > Character, Paragraph, 
Character Styles, Paragraph Styles.

To learn tool functions and shortcuts. Window > Utilities > Tool Hints. Select a tool from 
the Toolbox to learn the function. Pushing the tab key Shows/Hides all panels and Tools. 
By default InDesign works with the industry standard measurement, pica. To set up your 
document using inches. InDesign > Preferences > Units & Increments > Horizontal and 
Vertical > Inches. Keyboard Shortcuts: https://helpx.adobe.com/content/dam/help/
en/indesign/pdf/indesign_shortcuts.pdf 

Fav Keyboard Shortcuts: Command S save, Command Z undo, 
Command C copy, Command V paste, Command X cut, Command A 
select all, Command N new document, Command P print, X toggles 
between Fill and Stroke boxes. Option Click to duplicate, Five clicks 
in a text box selects all text. Command Click to select thru boxes.

If you are concerned that photos look pixelated on screen. View > Display Performance 
> Fast, Typical or High Quality. While working on the computer, occasionally print out 
sample pages to check how they look in print, actual size. 

Remember to SAVE EARLY AND OFTEN and BACK UP YOUR FILES.

https://helpx.adobe.com/content/dam/help/en/indesign/pdf/indesign_shortcuts.pdf
https://helpx.adobe.com/content/dam/help/en/indesign/pdf/indesign_shortcuts.pdf
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PREPARING IMAGES
Since you are preparing a print 
document, all images must be 
saved as CMYK (cyan, magenta, 
yellow, black) not RGB (red, green, blue) 
which is how light displays colors on 
screen. Most photos are saved as RGB 
.jpgs. Use Photoshop to color correct 
the photos in RGB before converting to 
CMYK. CMYK is a smaller color gambit 
and can lose photographic detail. Convert 
photos to CMYK .psd or TIFF in Photo-
shop, Image > Mode > CMYK Color, to 
place in InDesign. With unique produc-
tion systems in place, it is not absolutely 
necessary to convert images to CMYK 
early in the process. You can design a pub-
lication, get approval, then convert in the 
prepress process using automation tools.

You can bring .jpgs into InDesign, but they 
can cause artifacts in printing and display. 
It is best to use file formats .psd or TIFF. 
Printers can auto convert RGB to CMYK, 
but images may be distorted. Printers 
may prefer you to specify vector images 
as a Pantone match color so they can do 

a CMYK conversion that works best for 
their press. Be sure to specify PMS coated 
or uncoated depending on the paper.

Images for print should be a resolution of 
300 Pixels/Inch. You can use Adobe Bridge 
to organize images in folders.

PHOTOGRAPHS 
Open .jpgs in Photoshop. Make sure they 
are the right size to use in your publi-
cation. Menu > Image > Image size > 
Uncheck the Resample box > Increase 
resolution to 300 Pixels/Inch. Observe the 
new Width and Height dimensions will 
be smaller. Make sure the image is large 
enough to use at 100%. DO NOT blow up 
a small image to fit in a frame.

Adjust photographs in Photoshop, RGB: 
Image > Adjustments > Shadows/High-
lights, Image > Adjustments > Vibrance, 
Filter > Noise > Reduce Noise, Filter > 
Sharpen > Unsharp Mask. Change from 
RGB to CMYK, Image > Mode > CMYK 
Color. File > Save As > Format > Photo-

shop (.psd) or TIFF > No Compression > 
Macintosh. You can change transparency 
in InDesign. Object > Effects.  
et cetera 
Use the Pen, Pencil, Rectangle or Ellipse 
Tool to create simple vector shapes. Object 
> Arrange, send Front or Back. Create 
Outlines on text. Color Tints in Swatches.

To wrap text around an image. Window > 
Text Wrap. Apply the offset to the object, 
not the text.

Placed Illustrator images, .ai vector files, 
used for logos, icons and illustrations, 
CAN BE resized/upsized to fit your layout 
without losing quality.

BEST PRACTICE is to bring images into 
your document at 100%. This means 
correct sizing in Photoshop and Illustrator 
prior to placing in InDesign.

Keep in mind that full bleed images 
require printing on larger sized paper for 
some printers.

Screen Shot of InDesign Work in Progress
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SETTING UP THIS DOCUMENT
Grids help to create good typographic layouts. 
They make text-heavy documents look clean, 
consistent, and easy to navigate. 

Set up a new document: File > New > Document 
or Command N. Number of Pages > 8. Number 
of pages must always be in increments divisible 
by four. The number of pages can be changed 
later. Check Facing Pages (spreads). Uncheck if 
producing a one page, two sided brochure. Page 
Size > Width and Height. Type in sizes 8.5 in by 
11 in. InDesign will convert the measurement 
to picas. The size for HOW2PUB was chosen to 
make it easy to print on standard letter paper. 
Check Orientation box, Portrait or Landscape. 
Columns > 4 (will modify later to create an 
off-center, 2 column variation for the left page) 
Gutter > default. NOTE: An optimal line length 
is between 45 and 75 characters per column. 
A smaller column can be between 30 and 45, 
counting both letters and spaces.

Set the margins to .5 in for Top, Bottom, Inside 
and Outside. You can set each margin separately 
by clicking off the link icon. You can alter these 
later. Layout > Margins and Columns. Not all 
printers can print to the very edge of the paper 
(bleed), so I set margins for this publication. 

View > Show Rulers or Command R. Measure 
in inches > InDesign > Preferences > Units & 
Increments > Horizontal/Vertical > Inches.

Set up the Baseline Grid InDesign > 
Preferences > Grid > Baseline Grid > Start 0 in > 
Relative to Top Margin > Increment Every 12 pt 
> View Threshold 25% > View > Grids & Guides 
> View Baseline Grid.

Add elements to Master Pages that will 
appear throughout the publication. Window 
> Pages > A-Master A. Create an option for an 
off-center, 2 column variation, add two vertical 
guides to the left Master Page at 3 in and 3.1667 
in. Add three horizontal guides on left and right 
Master Pages at 5.5 in, 6 in and 6.5 in to position 
text/image frames to work with your grid.

Add a text frame to the left Master Page to 
contain big headlines. Type in, GET INSPIRED, 
all caps. Set Character to Helvetica, bold 90 pt. It 
is a good idea to manually kern and track larger 
text. Choose color from the Swatches Panel > 
Load Swatches > HOW2PUB palette folder > 
brown. Select the frame > Object > Transform 
90 CW. Later you can override the Master Page 
to change headline text on pages 4, 6, and 8. 

Hold down > Command/Shift together, click in 
frame, use text tool to change text.

Add page numbers to the document. On 
the Master Pages > Make a text frame on the left 
page. With the text tool selected > Top Menu 
> Type > Insert Special Character > Markers > 
Current Page Number. A appears, this stands 
for Master A. Select the A and choose a font and 
size. Helvetica, Bold 10 pt. The frame can be 
moved around. Do the same for the right page. 
You can use > Command/Shift together to over-
ride the Master Page number for the front cover.

On the front page use the Rectangle Frame Tool,  
F to draw a text frame from the 6.5 in horizontal 
guide to the bottom margin, across the three 
right columns. The grid helps snap frames in 
place. Place the 1introduction.txt document. 
Choose a font for the body text. Minion Pro, 
Regular, 10 pt over 12 pt leading (line spacing). 
See page 7 for further formatting information.

Open the Layers panel. I like to create a layer for 
text and one for images. Draw text and image 
frames for all pages now, wireframe, or build 
as you go. You could open a layout sketch as a 
guide on a separate layer. If you are using Adobe 
Bridge, organize text and image files into folders. 
Choose Compact Mode in upper right corner. 

Use the Rectangle Frame Tool to draw a frame 
on the images layer. Start at the top left margin, 
across to the right margin and down to the 6 
in horizontal guide on the front page. Place the 
image, vacbooks.psd. 

To fit images: Object > Fitting > Fill Frame 
Proportionally or Fill Content Proportionally. 
Otherwise you are likely to distort the image. To 
make adjustments to the image > double click 
inside the frame to choose the image, not frame, 
or select with open arrow. Increase/decrease the 
frame or image size: Command > Command <. 
It is a best practice to place images at 100%.

I used the Eyedropper Tool to select colors from 
vacbooks.psd to create a HOW2PUB palette. 
I added the colors to a new color group in the 
Swatches panel. Experiment with the new Eye-
dropper Color Theme Tool. Add colors to the 
CC Library to use across Adobe programs. 

The publication title was set in Helvetica Bold 
80 pt. HOW2PUB palette > yellow. To make it 
stand out, I added an effect. Select the text box > 
Object > Effects > Drop Shadow.

FRAME GOTCHAS
If you do not want black 
strokes on your frames do 
not use the default Fill/
Stroke, click the Apply 
None box. To pull text 
away from the edge of a 
frame, select the frame > 
Object > Text Frame  
Options > Inset Spacing.
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FORMATTING TEXT
Keep hidden characters visible as you are working on 
formatting text. Type > Show Hidden Characters. Multi-frame, 
multi-page text frames have a square in port, upper left, and a 
square out port, bottom right to show how text flows (blue arrow). 
A red + means there is more text to carry into the next frame. A 
single story text frame has a hash mark at the end of the story.

InDesign uses Character Formatting (typeface, size, leading, 
kerning, tracking, color) and Paragraph Formatting (justification, 
tabs, indents, space above, space after.) Character and Paragraph 
Formatting can be done from the Control panel at the top, notice 
the A Icon for Character and the backwards P icon for Paragraph. 
Or you can use the panels on the right side. You will also use the 
side panels to create Character and Paragraph Styles. 

To create text frames. Use the Rectangle Frame tool or press F 
key and draw a rectangle, snap to guides. Double clicking in the 
block activates the text tool. Ways to add text: Copy your text and 
Paste in the InDesign text window. Drag the .txt document into 
text frame. (You can also drag a .txt document in from Bridge). 
Or, use the Type tool, press T, drag a text frame and add text from 
the keyboard. To add placeholder text to a frame. Type > Fill with 
Placeholder Text. Press Escape Key to deactivate the type tool.

Add formatting to your text. Select text. NOTICE the Control 
panel at the top knows you are working with type. You can choose 
the Typeface and size from this top Control panel (A icon in the 
upper left corner of the top menu) or open the Character panel. 
Minon Pro, Regular, 10 pt over 12 pt leading (line spacing).

With type selected > Top Menu > the backwards P icon, or Type 
> Paragraph, or open the Paragraph panel at the right, choose the 
left alignment. Then click the Align to Baseline Grid button in 
bottom right corner of the panel. Setting the baseline grid assures 
that text lines up across columns throughout the document. The 
baseline grid must always be the same size as your leading. We set 
the Baseline Grid to 12 pt in InDesign Preferences earlier. 

Shortcut to increase/decrease point sizes is to 
select type, then press: Command Shift > and 
Command Shift <. Increase/decrease leading by 
pressing Option and up/down arrows.

Make a Character Style for your body text > select a block of text 
> make a New Character Style in the Character Styles panel > 
Name > body copy. Minion Pro, Regular, 10 pt over 12 pt. You 
can do additional character formatting (e.g. Color) at any time by 
double clicking the name in the Character Styles panel to open the 
Character Styles Option box. Add Paragraph Formatting 
from the Paragraph panel or use the Paragraph Icon, backwards P, 
in the upper left corner of the top Control panel. Experiment with 
alignments, add indents or add a Space After amount to add space 
between paragraphs. I chose left alignment, .0625 Space After. 
Check Align to Baseline Grid. Now ready to save as Paragraph 
Style. Select the paragraph, go to the Paragraph Style panel and 
choose New Paragraph Style > Style Name > body copy > Check > 
Apply Style to Selection.

To make a headline Paragraph Style > Select the headline. In 
Character Formatting Controls > Minion Pro, 24 pt over 24 pt. 
Leading is set to a multiple of the body text leading to work with 
Baseline Grid. In Paragraph Styles > New Paragraph Style > Name 
> headline > no paragraph style > Check Align to Baseline Grid. 
Left align, .0625 Space After. Span Columns > Span all > Color > 
blue from the HOW2PUB palette. The body copy and headline 
Paragraph Styles can now be applied throughout the publication.

You can make Character Style adjustments in your paragraphs. 
Select the letter, word or sentence you want to emphasize. Open 
the Character Styles panel > New Character Style based on none > 
Name > emphasis > Font Minion Pro > Style Bold > 12 pt over 12 
pt leading to work with Baseline Grid > Character Color, red from 
the HOW2PUB palette. 

Difference between Paragraph and Character Styles. 
Paragraph Styles define all the formatting in the paragraph: font, 
size, indents, everything that describes a paragraph. But Character 
Styles are different. They can be set up to define just one attribute, 
like just the font or just the size, or the size and the color, but 
nothing else. Character Styles should only be applied to one letter 
or one word, maybe a sentence or two, never an entire paragraph. 
Use Character Styles to apply emphasis to text within a paragraph. 
Use Nested Styles to apply a Character Style to words within the 
Paragraph Style without having to highlight the word to apply. 
This can be done for drop caps. 

You can add bulleted lists. Type > Bulleted and Numbered Lists.
You can make gentle adjustments to the text as you flow it in to 
fit better in the space. Adjustments to kerning: A/V icon, space 
between letters. Adjustments to tracking: AV icon, space between 
words, to better fit type in a column or decrease the number of 
hyphenated words. You can change the number of columns. Select 
the text frame > Object > Text Frame Options. Overflow text, 
click the bottom right red plus to bring it into the next text frame.

En dashes without spacing are used for inclusive numbers, 2–6 
(option, hyphen). En dashes with space before and after are used 
for abrupt changes in a sentence, Design is a process – life is an 
experiment. Find cool stuff in the Type > Glyphs panel. ◀

Be careful using justified type alignment. Spacing type 
across a column from left to right may create odd white spaces 
(rivers) in the text block. AVOID Avoid Widows and Orphans. 
An Orphan occurs when a line of a new paragraph begins at the 
bottom of the page and the rest of the paragraph is on the follow-
ing page. A widow occurs when a paragraph ends on the first line 
of a new page. Avoid single words on the last line of a paragraph.

I created a separate text frame for captions. I typed in > Books 
Designed using InDesign and Printed at Blurb. Helvetica, 
Oblique, 10 pt over 12 pt leading > Character Color > tan. Add a 
Character Style > based on none > Name > caption.

Edit > Spelling > Check Spelling or Command I. Fresh eyes will 
catch things you may have overlooked, so have someone you trust 
proofread for you. My advice for proofreading it to place a finger 
on each word and say it out loud. Try it, it works!
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PREPARE TO PRINT
To save your InDesign document for print, choose File > Package. 
Review to see if there are broken links. Use the Links panel to relink. Packaging will 
also show if images are in the RGB color space vs CMYK, or if there are any font prob-
lems. When you click Package, InDesign will make a folder of all files. If a red error 
dot appears in the lower left, open the Preflight Panel and make corrections before you 
Package. Ask what version of InDesign your printer is using, you may need to save as 
IDML. Compress, Stuff or Zip the folder before emailing or uploading to a printer to 
avoid files going corrupt. 

File > Print Booklet will prepare for print, Preview. You can also File > Export as an 
Adobe PDF (print). Choose the file size that best fits your purpose. Small to send for 
viewing on screen or High Quality Print. Check the Hyperlinks box if you want links 
to be active when the PDF is viewed on screen. InDesign CC 2015 has a new Publish 
Online option that you may want to try.

It is always a good idea to give your printer a marked up print that shows how you 
expect the final to look. Indicate folds, cuts, PMS spot colors, bleeds and any special 
instructions. If the color on your printed mockup is not what you like, make a note that 
says NOT FOR COLOR. More printers are now requesting PDFs since things can shift, 
substitute, etc. but they will not be able to make needed changes to the original files.

Since CMYK colors all have to register in print, I adjust colors used for small type to 
use as few of the CMYK as possible and still look good. Blacks should be 100%K unless 
your printer uses rich black. If your publication includes bleeds, set them to .125 in.

InDesign TUTORIALS & MORE
https://helpx.adobe.com/indesign/tutorials.html 
https://helpx.adobe.com/indesign/topics.html 
https://helpx.adobe.com/indesign.html 
Creative Bloq is an excellent blog to follow. Here is a link to their 44 brilliant InDesign tutorials.
http://www.creativebloq.com/graphic-design-tips/indesign-tutorials-1232639 
Lynda.com has thousands of the best tutorials. You can subscribe for a month or a year. 
http://www.lynda.com/InDesign-CS5-tutorials/Up-and-Running-with-InDesign/84573-2.html 
http://www.lynda.com/InDesign-tutorials/InDesign-Typography/101959-2.html 
http://www.lynda.com/InDesign-tutorials/InDesign-CC-Essential-Training-2015/368575-2.html 
Layers, The How-to Magazine for Adobe, has free InDesign tutorials.  
http://layersmagazine.com/category/indesign 
Adobe TV has free tutorials for all Adobe programs. http://tv.adobe.com/ 
Pinterest is a great, unexpected resource for tutorials. 
http://www.pinterest.com/search/pins/?rs=ac&len=2&q=indesign+tutorials 
Adobe Inspire is also worth following for inspiration, must subscribe. http://inspire.adobe.com/ 
http://indesignsecrets.com/

ABOUT THIS LIST: A HARD RETURN (press the return key) starts a new paragraph. For the list of 
tutorial links I used a SOFT RETURN (press shift/return) to tell the computer to start a new line, not 
a new paragraph. Adjustments have to be made to fix odd characters that came in with the text. 
To add HYPERLINKS to this InDesign document. Highlight the URL > Window > Interactive > 
Hyperlinks > New Hyperlink from URL (in upper right corner). Hyperlinks work when HOW2PUB 
is viewed on screen as a PDF.

“Design is a Process – 
Life is an Experiment.”

BONUS: HANGING PUNCTUATION

It is easy to create a professional alignment for pull quotes. A slight adjustment makes 
elements hang over the margin for a more unified look. In this example the quote mark 
hangs outside type that is left aligned. Window > Type & Tables > Story > Click the 
Optical Margin Alignment and set the point size to the size of your text.

https://helpx.adobe.com/indesign/tutorials.html
https://helpx.adobe.com/indesign/topics.html
http://www.creativebloq.com/graphic-design-tips/indesign-tutorials-1232639
http://www.lynda.com/InDesign-CS5-tutorials/Up-and-Running-with-InDesign/84573-2.html
http://www.lynda.com/InDesign-tutorials/InDesign-Typography/101959-2.html
http://www.lynda.com/InDesign-tutorials/InDesign-CC-Essential-Training-2015/368575-2.html
http://layersmagazine.com/category/indesign
http://tv.adobe.com/
http://www.pinterest.com/search/pins/?rs=ac&len=2&q=indesign+tutorials
 http://inspire.adobe.com/ 
http://indesignsecrets.com/

